[Samba] Canot view any file

Jean-Phils Louis jeanphils.louis at gmail.com
Mon Oct 3 23:30:22 GMT 2005

Yesterday I reinstalled the whole system and tried it again. I got the same
problem even I chowned to nobody:nobody, chmoded 0777 could not help. Is
there any possible reason of LVM I am using?



On 10/2/05, kurt weiss <maillists at kwnet.at> wrote:
> did you check the directory flags (execution rights must be set, rw is
> not enought)
> maybe you can give more information?
> Jean-Phils Louis schrieb:
> > Hi there,
> > I am testing Samba on FC4 with LVM. I use share and allow guest. All
> samba
> > clients include Windows machine and smbclient on Linux box can list
> shared
> > folders but not the files in them. I tried google but no answer.
> > Can you help me? Thanks,
> > Jean
> --
> --
> greetings,
> kurt, austria. (http://www.kwnet.at)
> ===================================================================
> this is a posting from a samba *user* - not a samba developer.
> the posting is created on the base of experiences an may be faulty.
> so, if contains any mistakes, please feel free to correct it
> ===================================================================

More information about the samba mailing list