[Samba] SOLVED : AS/U as a member server on a SAmba PDC

Lapin(c) lapin at linagora.com
Mon Nov 28 09:08:39 GMT 2005

Hi Andrew,

actually, I must deal with 3.0.4 version for the moment for uniformisation
purposes (samba on different OS and no compilation/packaging platform).

I've solved my problem addind information in AS/U lmhosts file. AS/U
couldn't find which server had which role on the domain.

I'll try to have some servers for tests and I'll produce a logfile if it
can help for AS/U integration.

Many thanks for your answer



> On Wed, 2005-11-23 at 18:05 +0100, Lapin(c) wrote:
>> Hi team,
>> I actually managed to join AS/U (version 4.0 on AIX) into a domain, with
>> a
>> Samba PDC. Samba tells me that the AS/U server is a member, but there is
>> still some failing dialog between AS/U and Samba. For instance, I can't
>> access to AS/U's shares, it seems that I fall into a timeout, and more
>> presumably a schannel error (even increasing log level gives me few
>> informations...).
>> Samba is 3.0.4. I've seen a 'enable asu support' in 3.0.20, could this
>> option deals with that problem ?
> You should always run the latest Samba, if at all possible.  The option
> here was due to a change in functionality that would allegedly break
> ASU, but be more like windows by default.  That is, there was an old
> comment in the code, and some fear that a change might have broken
> AS/U.
> If you post more debugging details (logfiles, pcap format network
> sniffs, etc) to the list, one of the Samba3 maintainers might have a bit
> more of a clue what is going on.
> Andrew Bartlett
> --
> Andrew Bartlett                                http://samba.org/~abartlet/
> Samba Developer, SuSE Labs, Novell Inc.        http://suse.de
> Authentication Developer, Samba Team           http://samba.org
> Student Network Administrator, Hawker College  http://hawkerc.net


More information about the samba mailing list