[Samba] ldap user suffix, 3.0.14a

John Allman allmanj at cp.dias.ie
Wed May 18 11:12:19 GMT 2005

Hi - I'm using samba 3.0.14a - the latest release from debian and it
nearly works perfectly. However, i'm finding that the "ldap user suffix"
 paramater in the configuration file is being ignored and it's using the
value of ldap suffix instead. From what i've read of the changelog this
behaviour isn't supposed to happen anymore so i'm wondering if anyone
can help me.

I've tried settting ldap user suffix to the part of the dn relative to
the ldap suffix as the documentation suggests and i've also tried
setting it to the full dn but either way i can see in both my samba and
my ldap logs that it's being ignored.

Users authenticate correctly as the scope of the ldap search is set to
sub but this is not the behaviour i need. I want to use aliases to
manage which users have access to samba.

Any help or advice you can give me would be much appreciated. please cc
me manually in your reply as i'm not subscribed to the list.


John Allman

More information about the samba mailing list