[Samba] Samba Problem

gerard.lynch at americas.bnpparibas.com gerard.lynch at americas.bnpparibas.com
Fri Feb 25 23:01:04 GMT 2005


this is really a last resort as I'm literally pulling my hair
out over AIX and Samba and cannot find any threads on this particular

Basically we have  3 systems running  AIX 5.1 and Samba  2.2.7
We upgraded one system to Aix 5.2 and everything works no problem.

Upgraded the next  two and both will not join the domain using
the   smbpasswd -j  domain-name -r  ny0000000 -U  myaccount.
After the password is entered they just hang even although I can query
the domain using  smbclient -L  ny0000000 -U myaccount.

Tried re-installing etc and to no avail so now we're out of ideas and
need to get 5.2 working with Samba. Note also tried  newer versions of
Samba too.

Any suggestions you may have would be great



This message and any attachments (the "message") is
intended solely for the addressees and is confidential. 
If you receive this message in error, please delete it and 
immediately notify the sender. Any use not in accord with 
its purpose, any dissemination or disclosure, either whole 
or partial, is prohibited except formal approval. The internet
can not guarantee the integrity of this message. 
BNP PARIBAS (and its subsidiaries) shall (will) not 
therefore be liable for the message if modified. 


Ce message et toutes les pieces jointes (ci-apres le 
"message") sont etablis a l'intention exclusive de ses 
destinataires et sont confidentiels. Si vous recevez ce 
message par erreur, merci de le detruire et d'en avertir 
immediatement l'expediteur. Toute utilisation de ce 
message non conforme a sa destination, toute diffusion 
ou toute publication, totale ou partielle, est interdite, sauf 
autorisation expresse. L'internet ne permettant pas 
d'assurer l'integrite de ce message, BNP PARIBAS (et ses
filiales) decline(nt) toute responsabilite au titre de ce 
message, dans l'hypothese ou il aurait ete modifie.

More information about the samba mailing list