[Samba] srvtools doesn't recognize groups and ACL can't be changed from windows

Adi Nugraha adi at westindo.co.id
Fri Feb 18 10:42:14 GMT 2005


I tried changing the user groups from the srvtool but it returns invalid
groups eventhough I can see the groups that I'v created, also I can't seem
to set password never expires, I tried setting it and looking at the account
using pdbedit still says it will expires in dd/mm/yyyy, what's wrong ?? also
before in a test box I have working acl, I can change the acl from a windows
box but now everytime I tried to change the ACL from windows, NOTHING
HAPPENS, the dialog box just stops and when I checked the acl from server it
was unchanged why ?? any ideas, I have nt acl support = yes and I'm quite
sure that the file system on the samba box supports posix ACL as I''ve tried
setting it from the box
BTW I'm using Mandrake 10 and samba 3.02a (can anyone give me a link to a
newer version ? RPM package for mandrake pls I can't found a mandrake
package in the samba site)

More information about the samba mailing list