[Samba] Worked examples?

Donald Musser dmjmusser at gmail.com
Tue Dec 13 21:56:28 GMT 2005

Alright, here it is...

workgroup = swtest
netbios name = nagios-02
printcap name = cups
disable spoolss = Yes
show add printer wizard = No
printing = cups

comment = Home Directories
valid users = %S
read only = No
browseable = No

comment = Data
paht = /export1
force user = maryo
force group = users
guest ok = Yes
read only = No

comment = All Printers
path /var/spool/samba
printer admin - root, maryo
create mask = 0600
guest ok = Yes
printable = Yes
use client driver = Yes
browseable = No


[root at nagios-02 /]# ls -al export1
total 24
drwxr-x---   2 maryo users 4096 Dec 12 13:49 .
drwxr-xr-x  25 root  root  4096 Dec 13 14:03 ..
-rw-r--r--   1 root  root   644 Dec 12 13:49 hi

Notice anything? Anymore info you need? I've been logging in mainly as maryo
in this setup.


On 12/13/05, Mark Sarria <mes4294 at lausd.k12.ca.us> wrote:
> Post your Config file, let's take a look!
> -----Original Message-----
> From: samba-bounces+mes4294=lausd.k12.ca.us at lists.samba.org
> [mailto:samba-bounces+mes4294=lausd.k12.ca.us at lists.samba.org] On Behalf
> Of
> Donald Musser
> Sent: Tuesday, December 13, 2005 7:46 AM
> To: samba at lists.samba.org
> Subject: [Samba] Worked examples?
> I've been experimenting with Samba a bit. I won't claim to know a whole
> lot
> about it, because I don't, and I'm even somewhat of a newbie when it comes
> to Linux/UNIX. But I've been working with the worked examples that the HOW
> TO docs describe on the website, configuring my smb.conf file as is
> stated.
> I'm running Samba 3.0.14a-2 on Fedora Core 4, and I'm running into a bit
> of
> a problem. When I work with the example of a simple Anonymous Read-Only
> File
> Server, I am able to access those files from my WinXP system just fine.
> However, when I get to the example of a Secure Office Server, I am able to
> log in using any of the users I specified in my config, but none of the
> users are able to view any files I've placed in that share -- not even the
> owner of the files. This is the case when I try to access the files from
> both my WinXP system and locally by logging into the Samba server from
> command line. I can post my smb.conf file if needed, but I was wondering
> if
> there's something common that I'm missing...
> TIA,
> ~Myles
> --
> To unsubscribe from this list go to the following URL and read the
> instructions:  https://lists.samba.org/mailman/listinfo/samba

More information about the samba mailing list