[Samba] Opening samba shares from W2K system - help

Henrik Zagerholm henke at mac.se
Sun Dec 11 03:46:27 GMT 2005

Have you added the user to smbpasswd list?

Run a smbpasswd -add on the user and you shouldn't have any problems.

10 dec 2005 kl. 19:21 skrev Bud Curtis:

> I have a simple LAN microsoft workgroup setup with four W2K systems  
> and one
> linux server.  I'm planning on the Fedora 4 box to be the printer  
> and file
> server.  I have samba running and I can see the file shares in the  
> windows
> file explorer.  However, I can't connect because of a password  
> issue.  I
> have the same user set up on the linux system (in fact they have  
> the same
> logon passwords), and the samba user and password is set identical  
> to the
> one on the W2K system as well.  However, when I try to open a share  
> from the
> W2K system I get a password error after completing the user and  
> password
> dialog.  I have tried encypted and unencrpted passwords on the  
> linux samba
> side with the same result.
> I remember setting up a similar system several years ago and have a  
> faint
> recollection that there was a trick to getting past the password  
> issue. Will
> someone enlighten me - please.
> -- 
> Bud Curtis
> Colorado Springs, CO
> -- 
> To unsubscribe from this list go to the following URL and read the
> instructions:  https://lists.samba.org/mailman/listinfo/samba

More information about the samba mailing list