[Samba] smbldap-tools not playing nice w/ samba ?

Mark Sarria mark at msdigitaldzines.com
Thu Apr 7 03:55:01 GMT 2005

I got the same error. I downloaded the new version of the smbldap-tools
0.8.8 and installed it, I have unsuccessful in joining the domain.

Sorry I don't have a fix for it, just wanted to voice that I have the same


----- Original Message ----- 
From: "Ben Davis" <ben at xsusio.com>
To: <samba at lists.samba.org>
Sent: Wednesday, April 06, 2005 8:23 PM
Subject: [Samba] smbldap-tools not playing nice w/ samba ?

> Please help!
> I'm having a difficult time getting a machine to join my domin.  Samba
> sucessfully adds the machine account using the smbldap-useradd -w
> script,  but I get the error "The user name could not be found".
> Here's what it looks like it's doing in the ldap logs:
> 1. There's a login as cn=Manager, which searches for the root account,
> and then for a bunch of gidNumbers.  It then searches for the machine$
> with a sambaSamAccount objectclass, and exits.
> 2. It then reconnects anonymously and searches for machine$ and MACHINE$
> twice (no results).
> 3. After that it connects again as cn=Manager and and searches for the
> machine$ under posixAccount (still no restuls).  It then finally adds
> the entry for machine$  but without the sambaSamAccount objectclass.
> After that there are no more LDAP queries.   What could be causing the
> error I'm getting?
> -- 
> To unsubscribe from this list go to the following URL and read the
> instructions:  https://lists.samba.org/mailman/listinfo/samba

More information about the samba mailing list