[Samba] Can't add new users

Majid Chavoshi MajidC at belkin.com
Thu Sep 30 20:49:45 GMT 2004

Hi all,
I tried to add a new user to a Samba share, I did all the usual: made a Unix account on the Unix server for the user which was the same as the user's window's UID. Put her name as a valid user for that directory in server:/etc/opt/samba/smb.conf, and stopped and started server:/sbin/init.d/samba server; nothing worked.

Interesting observations: 1- After performing the steps described above, I do a "server# /opt/samba/bin/testparm" and don't even see the new user's name for that particular Samba share. 2- Samba is working fine for all the previously defined users in smb.conf.

Many thanks in advance and best regards.

Majid Chavoshi
Unix System Administrator

This e-mail and any files transmitted with it are the property
of Belkin Corporation and/or its affiliates, are confidential,
and are intended solely for the use of the individual or
entity to whom this e-mail is addressed.  If you are not one
of the named recipients or otherwise have reason to believe
that you have received this e-mail in error, please notify the
sender and delete this message immediately from your computer.
Any other use, retention, dissemination, forwarding, printing
or copying of this e-mail is strictly prohibited.

More information about the samba mailing list