[Samba] Samba 3.0.6 Problems w/AD and Kerberos

Gerald (Jerry) Carter jerry at samba.org
Thu Sep 9 14:08:26 GMT 2004

Hash: SHA1

S Murthy Kambhampaty wrote:
| I had some of the symptoms described in the thread at:
| http://marc.theaimsgroup.com/?l=samba&m=109467105202571&w=2
| which appear to have been solved by changing the value
| of the "valid users" parameter from '@Domain Users' to
| @"Domain Users".
| It appears that samba 3.0.6 got very picky about how
| the "valid users" parameter value is defined.  In my
| Fedora Core setup (samba 3.0.3 from FC2), I originally
| had >valid users = '+Domain Users' which worked with
| 3.0.3 (and 3.0.4 on my Redhat 8.0 boxes).  Upgrading
| to 3.0.6, this stopped working.  It worked when I
| changed it to valid users = @"Domain Users".  However,
| editing shares in swat reverts this value to '@Domain
| Users' and it stops working.

SOrry.  We had to revert a previous change.  grr....
The only valid quote characters used by the smb.conf
parser are double quotes (").

Sorry.  My fault.

cheers, jerry
- ---------------------------------------------------------------------
Alleviating the pain of Windows(tm)      ------- http://www.samba.org
GnuPG Key                ----- http://www.plainjoe.org/gpg_public.asc
"If we're adding to the noise, turn off this song"--Switchfoot (2003)
Version: GnuPG v1.2.4 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org


More information about the samba mailing list