[Samba] connecting to resource IPC$ problems -samba 2.2.8

Steve G steve at garfirth.globalnet.co.uk
Mon Oct 18 15:59:19 GMT 2004


Sorry to bother you but I found your question from back in 2003 at http://lists.samba.org/archive/samba/2003-April/064960.html  

and wondered if you ever sorted it as I have simulair problems myself this week between XP-SP2 and an older Win98SE machine.

Steve G

  hello I am running Samba 2.2.8 (latest) that I downloaded the 
  from the Samba site. I have this problem in older versions of 
  Samba as well.
  I have under Redhat 8.0

  security level = user
  works fine under NT/2000/XP platforms,
  but when I try to login from a Windows 95/98/98se/Me machine,
  samba prompts me for a password to resource  \\netbiosname\IPC$

  how do I prevent this from happening in 95/98/se/me platforms
  and have it prompt the user for an id and password like it does
  in XP?

  I have about exhausted every option, I tried enabling domain 
  I tried enabling wins logons, I tried enabling domain master, 
  nothing seems to have any affect :( still same problem.

  any ideas?? anyone?

More information about the samba mailing list