[Samba] Authentication problem?

Anne Wilson cannewilson at tiscali.co.uk
Sun Oct 10 18:41:59 GMT 2004

On Sunday 10 Oct 2004 19:30, Stephen Kühn wrote:
> On Mon, 2004-10-11 at 04:19, Anne Wilson wrote:
> > I've run around in circles.  Can anyone give me hints or a
> > troubleshooting scheme for this?  I've tried the obvious, like checking
> > that ping works both by ip and name.
> >
> > Anne
Hi, Stephen

> Being in EXACTLY the same scenario, Anne (who never posts on the MDK
> list anymore), 

Re-subbed a few days ago ;-)

> I had that same issue for a very short while - but after 
> making sure that both boxes had been updated, the issue disappeared for
> whatever reason - 

Hmm - it may be coincidence, but I get the impression that my problem started 
*after* the last update.  I've just checked.  Box1 had an empty update list, 
and box2 required libsasl (I think) updating - now done.

> SO, the question now being, have you updated MDK on 
> both boxes? Oh, and are you using SWAT for your configuration? (and I
> would assume that both boxes are in the same workgroup, ya?)

Workgroup - of course ;-)
The config was written as a text file, but I have also tried changing the 
password for myself (since I am operating both boxes in question) in Webmin.  
It refused to save, saying it could not connect to localhost - clue there?

Any more ideas?

Registered Linux User No.293302
Have you visited http://twiki.mdklinuxfaq.org yet?

More information about the samba mailing list