[Samba] Re: Problem upgrading to 3.0.4 and ArcServe

Shane Drinkwater Shane_Drinkwater at pa-ucl.com
Wed May 19 18:34:14 GMT 2004

I have the same problem. Since Version 3.0.3 of Samba. ArcServ Doesn't
login. I have tried to reference other
valid Domain user buy using CSQ\Administrator, CSQ\shane and the proper
passwords in the ArcServ Backup Screen(Please see attached pic). I am
running Fedora Core 1 on my Test Server with Samba 3.0.4. 
My ArcServ version is a 9.0. Running on Windows 2000 Server SP4
 my Smb.conf is -->
#======================= Global Settings
#=================================Domain Control options=======
        local master = no
        domain master = no
        preferred master = no
        large readwrite = yes
        hosts allow =
        #lpq command = /usr/bin/lpq -P%p
        #lpq cache time = 60
        veto files = /*.eml/*.nws/riched20.dll/
        dns proxy = no
        netbios name = testbackup
        write cache size = 128000
        writeable = yes
        workgroup = CSQ
        os level = 0
        #printcap name = /etc/printcap
        security = domain
        log file = /var/log/samba/%m.log
        #smb passwd file = /etc/samba/smbpasswd
        #load printers = yes
        socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8576
        wins server =
        null passwords = yes
        interfaces =
        #map to guest = bad user
        encrypt passwords = yes
        public = yes
        #admin users = CSQ+Administrator
        #printing = lprng
        #printer admin = @CSQ+Administrator, at CSQ+"Programmers", at CSQ+"Domain
Admins", at CSQ+"Domain Users", at CSQ+"PA Doctors"
        server string = Samba Server
        password server = *
        guest only = yes
#==========================Domain Controller======================
        winbind cache time = 60
        winbind separator = +
        winbind uid = 10000-20000
        winbind gid = 10000-20000
        winbind enum users = yes
        winbind enum groups = yes
        template homedir = /home/%D/%U
        template shell = /bin/bash
   comment = Public Stuff
   path = /home/samba/public
   public = yes
   writeable = yes
   create mode = 755

Please note that the share I am testing with has public = yes. ArcServ will
still not mount the dir.
Jerry I also tried the patches and Samba-3.0.4. Still no connection. What
has Change from 3.0.2a to 3.0.3 and 3.0.4??
Further more what can I do to fix the problem...
					Thank you for your time.....

-----Original Message-----
From: Jonathan Johnson [mailto:jon at sutinen.com]
Sent: Tuesday, May 11, 2004 11:40 AM
To: Dan Shadix
Cc: samba at lists.samba.org
Subject: Re: [Samba] Re: Problem upgrading to 3.0.4 and ArcServe

On Tue, 11 May 2004, Dan Shadix wrote:

> On Monday 10 May 2004 08:00 pm, Guillermo Borgobello wrote:
> > > Since I had upgraded from Samba 3.0.0 to 3.0.4
> > > I have problems with ArcServe to connect to the
> > > share.
> > > Arcserve is running on a NT 4.0 box, everytime
> > > I try to connect to the samba share it says me
> > > "authenticacion failed". When I browse the share
> > > from windows explorer I have not problems.
> >
> > Sorry, the ArcServe says me "access denied"
> >
> > Guillermo
> Are you logged in as the ArcServe user when you test it manually?

To clarify: ArcServe may be running under different credentials than
the user you are logged in as on the NT 4.0 box.

It's common for backup software to run or have services running under
alternate credentials; this allows non-administrators to perform backup
and restore operations.

Make sure that the username ArcServe is using has permissions on your
Samba box. To find out what this is, you can go to your Services
control panel applet, and look at the startup properties for the
ArcServe services, or if an event in your task scheduler starts
ArcServe, check the credentials there.

That reminds me of another thing: I've found that on Windows NT 4.0,
when changing automatically from daylight to standard time or vice
versa, it is often necessary to re-enter the passwords for each event
in the task scheduler. A very strange bug, but a bug nonetheless.

--Jonathan Johnson
Sutinen Consulting, Inc.

To unsubscribe from this list go to the following URL and read the
instructions:  http://lists.samba.org/mailman/listinfo/samba

More information about the samba mailing list