[Samba] Doman Group in new version of samba

Patrick Nelson pnelson at neatech.com
Sun May 16 18:42:36 GMT 2004

On Sat, 2004-05-15 at 13:52, Patrick Nelson wrote:
> New to list sorry if this has been address but didn't see it in recent
> archives.
> FC1 with Samba 3.0.2
> I had an older RH73 system running samba 2 on it and recent moved up to
> FC and samba 3.  Most everything transfered over well.  I just took my
> smb.comf from the old system and put it on the new system and then ran
> swat making sure I didn't forget anything.  Restarted server and wow...
> It worked.  However, I get errors in my <SYSTEM>.log files like:
> rpc_server/srv_util.c:get_domain_user_groups(372) 
> get_domain_user_groups:
> primary gid of user [fa.bohema] is not a Domain group ! 
> get_domain_user_groups: You should fix it, NT doesn't like that : 2
> Time(s)
> I have tried to figure out how to correct this, but I'm at a loss...
> Anyone know what I'm missing?

How about a specific place I could research?

More information about the samba mailing list