[Samba] Urgent help

Juer Lee juer.lee at raidtec.ie
Mon Mar 1 02:21:30 GMT 2004

Hi All,

I experienced the problems with Samba 3.0.2rc1. When the Samba server is joined ADS, I got following Samba panic when access the share by hostname, it worked find if I access the share by the IP address.

Actually, this issue was reported by me before. Your help is appreciated.

BTW, it hasn't been solved the issue by using Samba 3.0.2 either.


[2004/02/27 16:05:25, 0] libsmb/nmblib.c:name_len(1281)
  PANIC: assert failed at libsmb/nmblib.c(1281)
[2004/02/27 16:05:25, 0] lib/util.c:smb_panic(1400)
  PANIC: assert failed
[2004/02/27 16:05:25, 0] lib/util.c:smb_panic(1407)
  BACKTRACE: 9 stack frames:
   #0 smbd(smb_panic+0x182) [0x818f52e]
   #1 smbd(name_len+0x96) [0x80f00ce]
   #2 smbd(reply_special+0xb5) [0x8098d31]
   #3 smbd [0x80bfcb0]
   #4 smbd(process_smb+0x1c5) [0x80bffe1]
   #5 smbd(smbd_process+0x13d) [0x80c0a4d]
   #6 smbd(main+0x72c) [0x81ece34]
   #7 /lib/libc.so.6(__libc_start_main+0x8e) [0x402221f6]
   #8 smbd(ldap_msgfree+0x5d) [0x8077f11]

More information about the samba mailing list