[Samba] win2k wont join domain; tried everything

Nathan Brown agent2 at sentinelc0de.net
Mon Jan 19 15:24:44 GMT 2004

I have tried that. That was one of the first preliminary things I did. 
That isnt the problem. Its with windows 2000, where you have to type in 
a username and password to join a domain, and its not accepting root, 
and my password.

On Jan 19, 2004, at 2:57 AM, <juanjo.carel at ono.com> wrote:

> OK. Why don't you try to just 'useradd PC1$' and 'smbpasswd -a -m PC1'
> if the machine's name is PC1. It still works in samba
> Cheers,
> Juanjo
> ----- Mensaje Original -----
> Remitente: "Nathan Brown" <agent2 at sentinelc0de.net>
> Fecha: Lunes, Enero 19, 2004 8:01 am
> Asunto: [Samba] win2k wont join domain; tried everything
>> I have a fresh installation of Windows 2000. I added the machine
>> accountto the samba server but no matter what I do, I can't get it
>> to join the
>> domain.
>> I believe the problem lies with my samba server. The new "net"
>> commandisvery confusing to me and I believe I messed something
>> up.I am now unable
>> to login with the root user no matter what; which is required for
>> logginWin2K into a domain.
>> I have done all of the "obvious" things such as "smbpasswd -a
>> root", etc.
>> What i really want to know is where all the setting are stored for the
>> "net" command and just clear it all out and start over. And maybe
>> the list
>> of steps required to get this working (domain logon) as i can not
>> find any
>> recent info thats very comprehendable.
>> -- 
>> To unsubscribe from this list go to the following URL and read the
>> instructions:  http://lists.samba.org/mailman/listinfo/samba

More information about the samba mailing list