[Samba] "Could not resolve mount point <dir>"

David Vaughan dvaughan at am-a.com
Tue Jan 6 19:35:27 GMT 2004

Hello. The Samba share that is setup and has been working for months is no
longer. This share points to one of our NT Servers where files are stored
that are pulled into our website. I can browse to this directory on the
webserver (Mandrake 8.1)  using command line but encounter permission issues
when I issue the command "ls". This is as root. What's strange is when I
look for the directory using a file editor it is not visible. When I try to
recreate the directory I am not allowed to. So it exists, but I can't see
it. I've tried rebooting the server and restarting the Samba service. I also
tried the smbumount command and tried remounting, but the same thing. This
directory seems to be in "limbo" somewhere. When trying to pull the files
from our website which utilize this share I receive a "Forbidden: You don't
have permission to access <dir/file> on this server". Any ideas? Again this
has been working for several months. I ran a backup this weekend and it has
not worked since. 

Thank you in advance! 

More information about the samba mailing list