[Samba] Re: network name no longer available

Magnus Holmgren holmgren at lysator.liu.se
Fri Feb 6 18:56:19 GMT 2004

"Bevan C. Bennett" <bevan at fulcrummicro.com> wrote in the message
news:bukp2q$q3n$1 at sea.gmane.org...
> I have a samba PDC/BDC setup with a small number of W2k clients.
> Not too long ago I set up a set of new servers on fresh Fedora 1 boxes
> using Samba 3.0.1 and migrated my LDAP to the new schema. It was all
> working quite well until recently.
> Suddenly, when I try to change permissions on a windows share (from the
> windows box), after I give the root password, I get a message that "The
> specified network name is no longer available" and everything fails.
> I get the same message when I go into network neighborhood and try to
> browse to either of the SAMBA boxes. Something must have gotten
> glitched, but I'm not quite stumped as to what. I even updated to
> 3.0.2rc1 to see if it made a difference...
> [...]

That sounds very much like the problem I ran into yesterday. I worked around
it by disabling SMB signing (set server signing = No in the [global]
section, plus the corresponding setting on the Windows clients). I'm
wondering if this is a new bug in version 3.0.1, but since I upgraded to
that version over a month ago (IIRC) i find it very strange that I haven't
noticed it until now.

Magnus Holmgren
holmgren at lysator.liu.se

More information about the samba mailing list