[Samba] Photoshop can't save files, gives bogus "Disk is full" erro r

jonlists jonlists at cbsol.com
Fri Feb 6 14:12:40 GMT 2004

Maybe it's an oversight, but what are the current file and directory 
rights? Maybe instead of a Samba issue, it's deeper than that to the file 

Jon Johnston
Creative Business Solutions
IBM, Lotus, Microsoft Consultants

samba-bounces+jonlists=cbsol.com at lists.samba.org wrote on 02/05/2004 
04:57:05 PM:

> Hello,
> I am having dreadful problems with Win2k workstations running Photoshop 
> being unable to save files to a new file server which we just installed 
> the direct purpose of serving graphics files.
> When trying to Save As a new file or Save an edited (existing) file 
> getting a response that the disk is full, which is far from true because 
> have 1.6 TB free. This happens both with a mapped drive and through 
> Neighborhood. Photoshop is the _only_ application that causes this 
> I have had similar issues  a couple years ago with intermittant problem 
on a
> small SAMBA server but I never found a solution for it.
> I currently have access to a few other LANs where both Photoshop on 
> and a nearly identical SAMBA setup (SuSE 9.0, samba-2.2.8a-107 are
> installed, these locations do not seem to have the same problem.
> There is also another (older) samba server on the same lan as the one we 
> having trouble with, and the exact same clients do not seem to have this
> problem with the other SAMBA server. I have duplicated the smb.conf off 
> "working" server, changing only the netbios name and the map-to-guest 
> and still have the problem. I do not know why the one works. It is not 
> older, and the pervious server I had trouble with a few years ago was, 
> anything, even older than the "working" server (whereas the new
> "non-working" server has a newer samba version). 
> I do not have direct access to the LAN where the current problem is, so 
> can't send any logs or give too many details right now, sorry.
> I will say that I have worked over the phone with another tech who was
> on-site for several hours yesterday, and we have tried nearly every
> possible configuration with turning on/off locking, changing all the 
> modes/masks, changing users, security level, and everything else we 
> think of that could possibly effect this situation.
> A quick search shows that a few dozen people have had either exactly the
> same problem or a very similar one:
> http://marc.theaimsgroup.com/?l=samba&w=2&r=1&s=photoshop&q=b
> This is a very bad problem for us, and I'm feeling quite discoraged to 
> that there are reports of this from 1, 2 even 3 years ago, and no 
> solution[s].
> Did anyone ever find a solution for the problem? 
> If not, what must I do to help find it -- it is very, very important 
that we
> get this solved once and for all.
> I will try to get a copy of the log file.
> Thanks!
>         -JW
> -- 
> To unsubscribe from this list go to the following URL and read the
> instructions:  http://lists.samba.org/mailman/listinfo/samba

More information about the samba mailing list