[Samba] Problem using smbmount

Thomas Williams tlw1mac at earthlink.net
Thu Sep 11 01:11:07 GMT 2003

I have a configuration where I'm using Mandrake 9.1 and I have another 
computer on a very small network that is running Windows ME. The windows 
machine is (I think) set up to allow sharing of the 'My Documents' folder and 
its referred to as 'MYDOCUEMENTS'. I've tried to connect the Linux machine to 
that folder with no success. I get bad password. On the last attempt I was 
smbmount //<ME machine name>/MYDOCUMENTS /mnt/MYDOCUMENTS -o 
credentials=<credential file>,ip=,rw

I saw something in the documentation that mentioned something about there 
being a bug in the use of password and that's the reason for the credential 
file. I tried setting up a username and password for the Linux machine on the 
ME that didn't work. I tried using the username and the password associated 
with that folder, that didn't work. Where am I going wrong?

Tom Williams

More information about the samba mailing list