[Samba] Re: can't join to 3.0.1-pre domain

Dmitry Melekhov dm at belkam.com
Fri Oct 10 10:53:33 GMT 2003

Janis Pinkis wrote:
> Dmitry Melekhov wrote:
>> Dmitry Melekhov wrote:
>>> Hello!
>>> I can't add w2k sp3 server to 3.0.1 (cvs from Oct. 6).
>>> I trying to add server with root account and w2k says - "Can't find 
>>> user name' (trabslation from russian).
>> btw, I just tried to the same from w2k server sp4 and winxp 
>> workstation and got the same error.
>> The same problem is with today CVS ( I tried on two different Linux 
>> servers - with Suse 8.1 and RH 7.3).
>> And there is no problems with samba 2.2.8a.
>> Any ideas?
> Hi!
> That means You dont have a workstations user account in Your local 
> (files or nss) user table. You have to make it by hand or use create 
> machine account script in smb.conf.
Script is created. I tried the same smb.conf on the same machine with 
2.2.8a and it works!
Moreover, I manually created machine account by hands.
The same result! :-(

More information about the samba mailing list