[Samba] problems accessing samba server from Pocket PC with Windows Mobil e 2003

Gerald (Jerry) Carter jerry at samba.org
Wed Oct 1 15:59:26 GMT 2003

Hash: SHA1

Isenhardt, Torsten wrote:

| So, I tried accessing a samba server version 3.0.0 from a Pocket PC with
| Windows Mobile
| 2003, but I always got the error message:
| "Cannot find file '\\' (or one of its components).
| Check to ensure the path and filename are correct and
| that all required libraries are available."
| I tried to connect to '\\hostname' or '\\hostname\path' but it is alway
| replaced with '\\'.
| When I tried '//hostname' or '//hostname/path' the same error message
| appears with
| '//hostname' or '//hostname/path' instead of '\\'.
| With Pocket PC 2002 or W2K a connection to samba server version 3.0.0 is
| established
| without any problems.

I would suggest getting a nertwork trace and see what
the client is actually sending.

cheers, jerry
~ ----------------------------------------------------------------------
~ Hewlett-Packard            ------------------------- http://www.hp.com
~ SAMBA Team                 ---------------------- http://www.samba.org
~ GnuPG Key                  ---- http://www.plainjoe.org/gpg_public.asc
~ "You can never go home again, Oatman, but I guess you can shop there."
~                            --John Cusack - "Grosse Point Blank" (1997)

Version: GnuPG v1.2.1 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org


More information about the samba mailing list