[Samba] SAMBA 3 and ADS still doesn't work

Ron Gage ron at rongage.org
Sun Oct 26 14:39:52 GMT 2003

Been working on this for the past 3 weeks and it STILL doesn't work.

Machine 1: Samba 3 on Slackware 9 - member server
Machine 2: Windows 2000 Advanced Server - PDC, AD

Machine 1 has successfully joined the domain without incident - it shows up in 
AD-Users & Computers.

kinit ADMINISTRATOR at MACHINE2 works on machine 1, accepts the correct password, 
and returns no errors.

Machine 2 sees machine 1 in the available machines in "network neighborhood", 
but any attempt to use any resource on machine 1 results in failure.  
Currently, Windows is reporting that "The account is not authorized to login 
from this station" when I attempt to browse machine 1.

I am browsing while logged in as administrator.

Does anyone have any ideas on what I am doing wrong here?  Can you help?

Here is the output from klist:

root at raid:/usr/local/samba# klist -e
Ticket cache: FILE:/tmp/krb5cc_0

Valid starting     Expires            Service principal
10/26/03 09:03:16  10/26/03 19:04:11  krbtgt/RONHOME.COM at RONHOME.COM
        renew until 10/27/03 09:03:16, Etype (skey, tkt): ArcFour with 
HMAC/md5, ArcFour with HMAC/md5

Kerberos 4 ticket cache: /tmp/tkt0
klist: You have no tickets cached
root at raid:/usr/local/samba#

Ron Gage - LPIC1, A+, Net+
Pontiac, Michigan

More information about the samba mailing list