[Samba] no domain server was available to validate your password

Mr eric salayon esalayon at yahoo.com
Tue May 27 13:42:54 GMT 2003

i still getting this error eventhough my current setup
is like this:
 Linux samba server: Red Hat 7.3
                     RPM samba installed ver. 2.2.3a
                     hostname: backup.tip.edu.ph
                     smb.conf contains:
                         workgroup = COMPLAB
                         domain master = yes
                         domain logons = yes
                         local master = yes
                         preferred master = yes
                         os level - 255
 Win98 client: configured to log to samba server
 the two computers are connected using a cross cable
I tried issuing the ff command in my samba server:
 # smbclient -L backup
which would return:
 Server                 Comment
 ----------             ----------
 BACKUP                 Samba Server
 Workgroup              Master
 ----------             ----------
 COMPLAB                BACKUP
which i think is okay, but when i tried:
 # nmblookup COMPLAB
it would find none, eventhough in my logs it says that
local master browser, domain master and logon server
is my samba server? how could this happen?

Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo.

More information about the samba mailing list