[Samba] can not join domain

Judy Lin jyclin at uci.edu
Tue Mar 18 00:02:18 GMT 2003

Also, I am able to log into the local machine (not domain) and access the
samba share from there.  But I am just unable to join the domain for some
reason.  Can anyone see why the steps I took didn't work?


On Mon, 17 Mar 2003, Judy Lin wrote:

> I have samba 2.2.8 is running as a PDC on RedHat Linux 7.3.
> I can't seem to get my Windows-XP machine to join the domain.  Other
> machines are already in the domain and work fine.  But when I tried to add
> another machine to the domain, I'm running into problems.  I added a
> machine account to the unix password file.  I also added a machine account
> to smbpasswd.  Then, on the XP machine, I tried to join the domain and it
> asks me to provide a username with privileges (which is root) in this
> case, which also exists in /etc/passwd and smbpasswd.  Somehow it can't
> find the PDC but it sill lets me join the domain.  When I go to log in, it
> says it can't find a PDC.  Is there anything I'm missing here?
> Judy
> --
> To unsubscribe from this list go to the following URL and read the
> instructions:  http://lists.samba.org/mailman/listinfo/samba

More information about the samba mailing list