[Samba] samba3.0alpha21 PDC

Jesse Jacobs jesse at eazy.homeip.net
Fri Jan 31 16:42:54 GMT 2003

Hello all,
First Thank you everyone(especially the samba team) for helping to make
this GREAT file/print/auth MS-RPC service. :)

I've migrated my 2.2.7a PDC (clients XP & 98SE)configuration to the 3.0
alpha21 PDC and all is wonderful except for one thing.

When signing in to the domain HTTPS is not allowed.  I tried using
gpedit.msc policy editor and received access denied using one of the
Domain Admins accounts.  I also tried using the Administrator account.  I
was able to use gpedit.msc when signing in to the local machine
Administrator account but was not able to locate the key for this setting
nor how to propagate to the domain policy :(.

If there's any docs that anyone could refer me to resolve this please link
me :)

Any and all help is appreciated.


P.S.  I've recently decided to migrate the PDC to an OpenLDAP back end but
would like to resolve this first.  Any tips/pointers in this regard is
greatly appreciated as well. :)

Jesse Jacobs, R.H.C.T. (a.k.a. Supa' Nube, BeeHive Freak)
Ajax,ON Canada

More information about the samba mailing list