[Samba] Samba 2.2.7 on Red Hat 8.0 and Windows 2000

A. Rosina Bignall rbignall at earthlink.net
Mon Jan 13 17:55:00 GMT 2003

Yes, it sounds like the same problem I had as well.  Try opening up your
firewall completely.  Once you get samba working, set up the firewall
again.  I set mine up so that my ethernet connection (device eth0) is
trusted.  Redhat has made it easy for basic configuration of the
firewall using the Security Level editor (from the System Settings
submenu if you use the standard setup Redhat ships or
redhat-config-securitylevel).  Using that tool, set the Security Level
to "No firewall" verify that samba is working as expected, then figure
out what you want your firewall to be set at.  Mine is set at "High",
then I customize so that eth0 is a trusted device.  Alternatively, you
could allow incoming to the port samba uses, but I haven't tried that --
given that I just have two machines that only I use, trusting eth0 is
good enough for me ;).


On Sat, 2003-01-11 at 23:18, naugaranch wrote:
> Jose,
> Sounds like the same problem I had.  And related to the firewall on the RH8
> box (particularly if its built as a server).  Try stopping IPChains and
> IPTables in the services.  If you can access the RH8 shares after doing
> this - you need help getting the firewall set up (something I have not done
> here and also need to learn).
> Tom Winfield
>   -----Original Message-----
>   From: samba-admin at lists.samba.org [mailto:samba-admin at lists.samba.org]On
> Behalf Of Jose Medrano
>   Sent: Friday, January 10, 2003 10:27 PM
>   To: samba at lists.samba.org
>   Subject: [Samba] Samba 2.2.7 on Red Hat 8.0 and Windows 2000
>   I'm traying to access my Red Hat 8.0 box from windows 2000 professional.
> I'm using samba 2.2.7a and I can see the linux box on the windows 2000
> network , but when I click on it I get the message 'System error 53 can't
> find the netwok path... can some one help me please
>   I don't have any problem accessing the windows 2000 box
>   from my linux server.
>   I tried both DHCP and fixed IP address and I get the same
>   results.  I use 'support Wins' on my smb.conf and the linux server IP as
> my wins server on the windows 2000.

More information about the samba mailing list