[Samba] Re: USRMGR.EXE won't add user

Eddie temp_storage2002 at yahoo.com
Thu Dec 11 17:33:50 GMT 2003

"Karel Kulhavý" <clock at twibright.com> wrote in message
> Hello
> Tried to add user in user manager from domains, NT4.0 client, logged in as
> on the NT client.  Clicked "New User", filled in nick, description, full
> password1, password2 (was dead sure they were the same, carefully typed
> long stupid passwd).  The user wasn't in the database. Then clicked OK.
> managed to add user this way.
> CVS head 2003-12-10: "Access is denied"
> 3.0.1rc1:            "Access is denied"
> 3.0.1rc2:            "Access is denied"
> 3.0.0:               "Access is denied"

I'm not sure if this is of any help, but did you map the NT groups to the
Unix groups?
i.e., "net groupmap modify ntgroup="Domain Admins" unixgroup=domadm"?

I think that I ran into similar problems when I upgraded from Samba 2.2.8a
to 3.0, and it turned out that I hadn't correctly mapped the groups.


More information about the samba mailing list