No subject

Mon Dec 1 12:27:21 GMT 2003

setup tab, selected System Tools, and added group policies.  I then rebooted SEVERAL times from two separate test systems and neither
  worked.  I then went to the WIN98 cd and tried installing group policies again by:
In the win98 cd, I went to the tools/reskit/netadmin/poledit dir and right
clicked on the grouppol.inf file and selected install. I again rebooted
both 98 systems several times and still had no group policies.  Next I tried installing group policies from the command line (and this
  didn't work either):rundll.exe setupx.dll,InstallHinfSection DefaultInstall
 The thing that is odd is that user policies DO work, just not group
Here is a section of my smb.conf that deals with PDC:
  local master = yes

   os level = 99
   domain master = yes
   preferred master = yes
   domain logons = yes
        logon script = gerry.bat
        logon path = \\%N\profiles\%U

If you need any more of the smb.conf, let me know and I'll be happy to

More information about the samba mailing list