[Samba] Info from the object picker was incomplete

Jeremy Drake jeremyd at apptechsys.com
Tue Aug 5 02:43:42 GMT 2003

I have a small domain at home, which I recently upgraded to Samba 3.0
(tried beta2 and the current cvs SAMBA_3_0 branch).  I am unable to add
Domain Admins to the local Administrators group (they were not there by
default, which is strange) on an XP box.  The message I get is

Local Users and Groups
Information returned from the object picker for object "Domain Admins" was 
incomplete.  The object will not be processed.

I have scoured google on this message, and found questions like this but 
no answers.  This only happens when I attempt to add a group from the 
domain to a local group on XP.  I can add domain users to local groups no 
problem.  Anybody seen anything like this?  And, better yet, anybody know 
how to fix it.

I am not subscribed to the list, please CC me in responses.


When choosing between two evils, I always like to take the one I've never
tried before.
		-- Mae West, "Klondike Annie"

More information about the samba mailing list