[Samba] rpcclient (adddriver: move_driver to_download_area, fail)

Mogens Kjaer mk at crc.dk
Fri Apr 25 09:21:02 GMT 2003

Lars Göransson wrote:
> I have som trouble with rpcclient..
> I have all my adobe-drivers in /usr/share/cups/drivers/ 
> and a directory in /etc/samba/drivers for the targetdrivers after i run
> cupsaddsmb. 
> But when i run cupsaddsmb, directorys named  Win40 and W32X86 in /etc/samba/drivers
> is created. And the files from /usr/share/cups/drivers in the directorys.
> But when cupsaddsmb is running "adddriver..." it fails. This
> is what is written in the logfile when adddriver is executed :
>  --SNIP-- move_driver_to_download_area: Unable to rename [WIN40/ADOBEPS4.DRV]
> to [WIN40/0/ADOBEPS4.DRV] move_driver_to_download_area: Unable to rename
> [W32X86/ADOBEPS5.DLL] to [W32X8 6/2/ADOBEPS5.DLL] 

Does the file WIN40/ADOBEPS4.DRV actually exist?


Mogens Kjaer, Carlsberg A/S, Computer Department
Gamle Carlsberg Vej 10, DK-2500 Valby, Denmark
Phone: +45 33 27 53 25, Fax: +45 33 27 47 08
Email: mk at crc.dk Homepage: http://www.crc.dk

More information about the samba mailing list