[Samba] getent not working correctly

Sean Patrick Ingles ingless at visionsys.com
Thu Oct 31 15:48:01 GMT 2002

Hello again!

Ok, I've gotten wbinfo -u and wbinfo -g working great

Now I try to run getent passwd and getent group I get my local users/groups but not the ones on the Windows 2k Server Domain Controller and it just hangs after listing the local ones.

I also tried authenticating a user and it worked I'm assuming

wbinfo -a DOMAIN+ingless at DOMAIN%"password" (The usernames here have user at domain due to some M$ Active-Directory thing...)
plaintext password authentication succeeded
challenge/response password authentication failed
Could not authenticate user DOMAIN+ingless at DOMAIN%"password" with challenge/response

Do I need getent working, or is it safe to assume everything is functioning normally now?



   \        /   ____/    / Sean Patrick Ingles
    \      /   /        / Jr. Network Engineer
     \    /   ___ /    / 
      \  /       /    / Vision Systems, Inc.
      __/   ____/   _/ 142 State Street
                       Albany, NY 12207
    www.visionsys.com   Landline: +1 518.434.4300 x1406
  ingless at visionsys.com  Fax: +1 518.434.4304

More information about the samba mailing list