[Samba] PDC login problem solved

Fernando Maidana fmaidana at internet.com.uy
Sun May 12 08:26:02 GMT 2002

A few days ago I was in the same situation...
The registry patch only fix the "Current Control Set", but if you use 
regedit, you'll se 2 or 3 more controlsets... You have to patch the 
other controlsets too.
Usually the names of those controlsets are Controlset001, Controlset002...
Make sure that your smb.conf contains "domain logons = Yes"

Hope this help!!


Alexander Skwar wrote:

>»Alexander Skwar« sagte am 2002-05-12 um 09:39:44 +0000 :
>>I've now "solved" the problem.  If you remember, I was unable to login
>>from Windows 2000 to a Samba PDC.
>Well, seems like I just was lucky with this Windows 2000 :(
>I'm now trying to join a Windows XP Pro to the domain and am having the
>exact same problems again:
>[2002/05/12 12:35:09, 5] libsmb/credentials.c:cred_assert(124)
>        challenge : 7E4AAC6B38C9CDEE
>[2002/05/12 12:35:09, 5] libsmb/credentials.c:cred_assert(125)
>        calculated: 23F65703AB1FDCFE
>[2002/05/12 12:35:09, 5] libsmb/credentials.c:cred_assert(134)
>  credentials check wrong
>Urgs.  I've checked the registry for the signorseal bit and set it to 0
>(as per the WinXP_....reg patch).  The computer is named in all lower
>case both on the Windows side and in Samba.
>If somebody could please help me.... :|
>Alexander Skwar

More information about the samba mailing list