[Samba] Can't print from applications in W2K to Samba (version 2.2.3a, Debian woody)

Andree Leidenfrost aleidenf at bigpond.net.au
Sun May 5 05:48:02 GMT 2002


Thanks a lot for your reply!

On Sun, 2002-05-05 at 01:12, Joel Hammer wrote:
> I assume by this line:
> "Printing to the printer directly attached to my W2K client works fine, too. "
> you mean the LBP-1000 works fine attached to your W2K client.


> Although there may be other problems (filtering comes to mind. You
> aren't trying to filter the job on the linux server, are you?)


> I had
> an identical problem with a lexmark z53, with the same error message.
> The problem was two way communications. Some printers expect to be able
> to talk back to the PC. Two way communication is not  possible, as far
> as I know, with a samba server. I found an option in my lexmark driver
> configuration, on the windows PC, to turn off two way communication. Then,
> all worked fine.

That's it! For the record: When switching birectional printing off for
the parallel port in the printer menu things do work.

> Joel

Thanks heaps for your help!

Best regards
Andree Leidenfrost
Sydney - Australia

More information about the samba mailing list