[Samba] Weird problem - one machine works another doesn't on new server - both OK on old one.

Victoria Welch vikki at oz.net
Mon Jun 24 12:24:07 GMT 2002

Hello and Thanks in Advance,

I've been at this for three days now and can't think of anything else to
try.  Been through the docs and #samba on openprojects and even begged
for direction in #samba-technical who suggested writing here.

On the ancient RedHat 5.2 server (SAMBA 1.9?) both boxes work OK and
continue to work OK with both servers now up (new one is from Mandrake
8.2 - SAMBA 2.x).

On the new server one box works just fine and the other can not get a
password through the initial password dialog when trying to connect to
the new server.

All passwords tried were current and valid ( work for login to both the
linux box and the w98 boxes).

smbpassword is established for both users.

The second machine (willow) is equivalent to "jeanne" on the linux box
(the other the SMB name and linux box name are the same).

The above is mapped in smbusers:

jeanne = willow

I've tried everything I can think of with no luck with the second box. 
I did try encrypted and unencrypted passwords, all that gets me is that
then both boxes can't find a valid password to get at the new server.

Old server continues to work with no problems.

Appreciate any suggestions on this matter, GREATLY!

Thanks & take care, Vikki.

More information about the samba mailing list