[Samba] Samba 2.2.5 - Cannot copy The path is too deep

Deryk Robosson deryk at 0x0a.com
Sat Jun 22 21:27:02 GMT 2002

Robert Blayzor wrote:
> I recently installed Samba 2.2.5 from the FreeBSD ports.
> It seems Samba works fine when browsing the Samba server from WinXP
> client, etc.  I can copy files from the Samba server, and even create
> small files and copy small files TO the Samba server.
> The problem seems to be if I try to copy any file greater than 16Kbytes
> or so to the Samba server.  When I do so, Windows XP complains with an
> error:
> Cannot copy <file>: The path is too deep.
> The problem happens on any share, any user, and any file.  There are no
> known network problems.  They are connected via 100Mbps switched
> network.
> Anyone know where to start looking on this?

I experienced this very same thing last night when testing the 2.2.5
install from my vmware workstation running XP as well.  I can verify 
that small files were fine but when I tried to copy multi meg files to 
my home share I too received the same error.  I would be interested to 
know what is causing it as well though at the moment I am not all that 
fussed..just thought I'd throw in my $.02AUD :)

Deryk Robosson

Robosson Business Services
22 Flemington Street
Albany, WA  6330
ABN: 56 728 377 499
Phone: +61 4 0842 9835 Email: deryk at 0x0a.com

More information about the samba mailing list