[Samba] problems mounting smbfs

Nelson, Mark Mark.Nelson at trw.com
Fri Jul 19 11:35:03 GMT 2002


thanks for the reply.
I setup the smbwww in mount (as root mkdir /mnt/smbwww)and tried the command in the format that you gave.
I received the same error.


-----Original Message-----
From: Donal Byrne [mailto:donal.byrne at XIAM.com]
Sent: Friday, July 19, 2002 11:28 AM
To: Nelson, Mark; samba at lists.samba.org
Subject: RE: [Samba] problems mounting smbfs

try: mount -t smbfs -o username=smbuser,password=xxxx //localhost/wwwshare

-----Original Message-----
From: Nelson, Mark [mailto:Mark.Nelson at trw.com]
Sent: 19 July 2002 19:22
To: samba at lists.samba.org
Subject: [Samba] problems mounting smbfs

I've spent the last 2 days trying to get smbfs to mount via fstab.
Using redhat 7.3 and the latest samba as of 7/17/02.

I can mount from the command line using smbmount as follows:
smbmount //localhost/wwwshare /smbwww -o username=smbuser,password=xxxxxxxx

I can not mount from the command line using:
mount -t smbfs -o username=smbuser,password=xxxxxxxx //localhost/wwwshare

The following error is returned when trying to use the 'mount' command as
stated above:
execvp of smbmnt failed. Error was No such file or directory.smbmnt failed:

Consequently, I have not been able to auto mount in fstab using 
//localhost/wwwshare /smbwww smbfs username=smbuser,password=xxxxxxxx 0 0

as a sanity check the following command is successful as well:

smbclient //localhost/wwwshare -U smbuser

Am I missing something simple? 
Am I going nuts?

Any and all input is very much appreciated!

Mark Nelson 

To unsubscribe from this list go to the following URL and read the
instructions:  http://lists.samba.org/mailman/listinfo/samba

More information about the samba mailing list