[Samba] 2.2.3a printing problems: no printing from Word, spools taking up all CPU on clients

Steven Mackenzie sjm at activenavigation.com
Wed Feb 27 06:15:04 GMT 2002

Thanks Dave,

I have W32X86/2 and W32X86/3 directories. The type 2 has drives for the
Epson on the parallel port and our networked HP, and the type 3 directory
only has drivers for the Epson.

I'll take the opportunity to see if it makes any difference which printer I
use before I try to upload more HP drivers.

Uploading the original set (with 2.2.1 server from Windows client) was
painful, and I ended up with corrupt drivers on the server when I did it the
first time, so I'm a little cautious to try it again ...

And the printing worked fine with the previous server version, and Windows
2000 is supposed to be able to use the NT drivers ... :(


----- Original Message -----
From: <Dave.Stevenson at durham.ac.uk>
> I 'm beginning to sound like a parrot but...
> Make sure you are using the type 3 drivers for the W2k stations
> (if you upload drivers to the server upload BOTH the NT4 and the W2k
> drivers (from a W2k client)) W2k will then use the type 3 and NT4 the type
> and everything is hunk-dory( well nearly everything)
> Solved it for me

More information about the samba mailing list