[Samba] Ack! No Answer for my Printer Troubles?

Gustavo Courault cuchapo at yahoo.com
Fri Feb 15 09:06:09 GMT 2002

I suggest the follow:

In the /etc/cups/mime.convs you must uncomment the follow line:

#*/*                    application/vnd.cups-raw        0       -

It must say:

*/*                    application/vnd.cups-raw        0       -

and in the /etc/cups/mime.types file you must uncomment:


it must say:


The lines there are at the bottom of the two files.

I expect that the print works now! :-) 

El Vie 15 Feb 2002 12:23, escribió:
> I'm hoping my desperate post yesterday just didn't make it across.  Does
> anyone have any suggestions?  Or just want to say "Hi"?
> Using...
> 	CUPS 1.1.13
> 	Samba 2.2.1a
> 	Gimp-Print 4.2.0
> on a RH 7.2 computer with a USB Epson Stylus Photo 420 printer hooked up
> to a Windows98 computer...
> I am unable to print properly... The output seems to be dying on its way
> to the Windows 98 computer, since the printer prints fine with it's
> hooked up directly to the Linux box by the same USB cable.  I can't find
> any suggestion in the Windows computer that something is going wrong
> there.  When printing, though, the printout "fades", as if the last few
> lines of the document were just cut off or dropped from the spool.
> I've tweaked CUPS till the cows come home, fiddled with Gimp-Print (even
> worked closely with one of the developers for awhile until we determined
> that Gimp-Print was fine), done extensive searches on Deja.com, and all
> of that, and have not been able to find an answer to my problem.
> Has anyone got any ideas or thoughts?  Please let me know if you can
> think of *anything* to try.
> Would upgrading Samba help out?

More information about the samba mailing list