[Samba] need help running samba and NFS on the same machine

shiam at bhphotovideo.com shiam at bhphotovideo.com
Tue Feb 5 15:35:48 GMT 2002

Hi guys

Can any one help please?

I configured samba version 2.2.1 on a PC running 
Solaris8 x86 (intel platform) and had a few 
clients read and write to samba for over a month 
with no issues what so ever (thanks to all the 
great developers & the great documentation, 
thank you all!). 
Now when I was trying to NFS mount a client to 
the machine running samba after a few hours the 
samba/NFS server stops responding to all samba 
or NFS requests, 
I tried running ifconfig –a but it did not 
return any status if I shut down smbd then I get 
a response on my ifconfig command and NFS works 
fine and vice versa, so is there any known 
conflict between samba and NFS?
We run samba and NFS on more then one sparc with 
no problem is it platform or version related?
I tried to search the archive for prior postings 
on similar problems with no luck, please forgive 
me if I did not try hard enough.

Any input would be of great help.


Shia Meisels
B&H Photo Video
shiam at bhphotovideo.com

More information about the samba mailing list