[Samba] Trouble browsing

Linda Hanigan hanfamily at earthlink.net
Mon Feb 4 22:26:13 GMT 2002

I have Samba 2.2.1a installed on a machine running RedHat 7.2. It
was working and I have no idea what I did to screw it up. I have
a virtually identical set up at work that is still working fine. When
I tried
smbclient -L server -N
this is what I get
added interface ip= bcast= nmask=
session setup failed: ERRSRV - ERRbadpw (Bad password - name/password pair in 
a Tree Connect or Session Setup are invalid.)
I tried uninstalling and reinstalling samba but the error still presists. 
I have recreated the smbpasswd file several times. If Irun
smbclient -L server -Uuser
I can give the password and it will show the shares.
I mapped  root to the user that I can log in to smbclient with
and now I can print as that user from windows and connect
to the samba share but if I try to browse the share I get network
unacessible. Does anyone have any ideas on what I need to do
                        Linda Hanigan

More information about the samba mailing list