[Samba] swat

Tony McGrew tony at multicam.com
Tue Aug 13 09:54:01 GMT 2002

Thank you for the answer.  There is indeed no entry in the pam.d directory
for swat.  There is one for samba though.  I have been trying to get it to
go from these instructions

I tried a copy of my currently working samba file called swat in the pam.d
directory.  I also tried putting exactly what these instructions said into a
file called swat but I haven't had any luck.  I have samba running on 5
boxes, and one time I had one of them running right with swat and was able
to use swat from my windows box at the other end of the building.  I have
not been able to get any of the other boxes to run swat at all so if I can
get it back on this one maybe I'll learn enough to get it on the other ones
If you have any idea of what the swat file should be in the pam.d directory
or any other direction I would appreciate it.
Tony McGrew
WWW.Multicam.com <http://www.Multicam.com>

-----Original Message-----
From: Joseph Loo [mailto:jloo at acm.org]
Sent: Tuesday, August 13, 2002 12:20 PM
To: Tony McGrew
Subject: Re: [Samba] swat

have you checked for your swat file in the pam.d directory.

Tony McGrew wrote:

>Maybe this isn't the place to ask but maybe it is.  I upgraded one of my
>systems to 2.2.5 from 2.2.3 and swat quit working.  It's not really
>critical, but it sure is convenient.  I have checked the services file OK,
>the xinet.d directory has the swat script and it looks OK.   I think I have
>PAM running OK but I am not 100% sure.  Has anyone else seen or reported
>this.  I used the 2.2.5 RPM from
>Thank you.
>Tony McGrew

Joseph Loo
jloo at acm.org

More information about the samba mailing list