Login Failure

Wade Hampton whampton at staffnet.com
Fri Mar 23 18:18:28 GMT 2001

sidewinder wrote:
> On Fri, 23 Mar 2001, Wade Hampton wrote:
> > Greetings.  Is there something up with Samba and RedHat,
> > or with recent kernels, or with some packages that have
> > been updated recently?  A lot of us seem to see the
> > same login errors with samba and I have yet to get my
> > windows clients to login to my new samba server.  The
> > log messages really don't help.
> >
> I experienced authentication problems with samba on Mandrake 7.2.  Also I
> could not get root to authenticate on localhost:901. However, printer and
> other shares for which a pw is required worked OK. The problem came with
> authenticating login.
I logged into my old server and can see the shares there.  I then
tried net view \\<servername> and got an error 54:

  Error 54:  The network is currently busy processing other requests or
is out 
  of resources.  Try again later, or verify your network configuration
to be
  sure that enough network resources are specified.

> I finally rebooted the linux box and everything started to work (sounds
> like a Windows trick, doesn't it). Since nothing had changed, I'm at a
> loss to explain.
I have rebooted and even tried both 2.4.0 and 2.2.18 kernels.  I have
restarted smb, networking, inet, etc.
> Interestingly, I'm still getting log entries saying that authentication
> for blah blah user failed, even though the user can now access all shares
> as well as his home directory.
> No answer yet, but as soon as I have time I'm going to dig deeper.

I also tried making 2.0.7 from tarball, installing and restarting smb.
I had the same results....

W. Wade, Hampton  <whampton at staffnet.com>  
If Microsoft Built Cars:  Every time they repainted the 
lines on the road, you'd have to buy a new car.
Occasionally your car would just die for no reason, and 
you'd have to restart it, but you'd just accept this.

More information about the samba mailing list