Some applications wont open/save files

Leonard Tulipan leonard.tulipan at
Thu Feb 8 12:46:58 GMT 2001

Hi everybody!

We have been using Samba quite successfully, but are now testing a much
bigger deployment.
We run RedHat 6.2 with erratas applied. Samba is version 2.0.7.

We currently have a problem with two applications running under WindowsNT
4.0 (TSE)

Adobe Image Ready 2.0 and
HoTMetaL Pro 4.0

ImageReady doesn't like to open files on a samba-share. We get a mysterious:
"Could not complete procedure because a File-Systemerror occured" (<-
translated from a german message. might be different in english)
When I create a new file and save it on the Samba-Share their is no problem
at all. I can work with it. But when I close / reopen the file, I get the
same error.

HoTMetal Pro has a problem when I try to save in HTML-Source view. The
WYSIWYG view works though. Since this "workaround" is not so bad, this
problem isn't so important

I tried turning up the debug-level, but was flooded with messages. If you
could help me locate the problem, that would be great.
Escpecially the file-open problem seems to be strange. 


More information about the samba mailing list