Error accessing NT share

Gearoid_King at Gearoid_King at
Thu Sep 28 08:58:16 GMT 2000

Hi all,
I'm new to Linux and at the moment am trying to get basic network services
up and running on my test box.
I created a share on my NT box, providing read access to everyone.
I've mounted the NT share on my RedHat Linux box at mount point /mnt/test.
When I try to view the contents of this directory I keep getting the
following error:    ls: .: Input/output error
I've tried creating the mount in linuxconf but it doesn't show up in the GUI
interface. I've also tried smbmount to no avail. It does however show up in
the listing when I run mount. 
I have to admit that I'm really enjoying the Linux learning experience and
would really appreciate any pointers/links that you could recomend,
particuarly in the following areas:
    Integration with NT domain security
    Novell access and integration
    Your experiences with NDS for Linux
Thanks a million,
Gearoid King, CNE, MCSE
Dell EMF Server Engineer
Phone: +353 (0)61 486545
Mobile: +353 (0)87 2958303
 <mailto:Gearoid_King at> Gearoid_King at
-------------- next part --------------
HTML attachment scrubbed and removed

More information about the samba mailing list