smbd daemon not starting up

Ian Gillon iangillon at
Fri Sep 1 10:27:32 GMT 2000

Hi all, Has anyone had this problem before.......

My problem is that the smbd daemon is not starting up. I have tried using 
the log file switch (smbd -d1 -l<filename>) to see if this would throw any 
light on this but I only get the following output:

[2000/09/01 11:51:10, 1] smbd/server.c:(641)
  smbd version 2.0.7 started.
  Copyright Andrew Tridgell 1992-1998

so it appears as though it thinks that it has started up ok.

My entries in /etc/services:

swat            901/tcp                         # Samba configuration tool
netbios-ssn     139/tcp                         # Samba
netbios-ns      137/udp                         # Samba

My entries in /etc/inetd.conf:

netbios-ssn stream tcp nowait root /opt/samba/bin/smbd smbd
netbios-ns dgram udp wait root /opt/samba/bin/nmbd nmbd

I have tried several different connotations of netbios_ (underscore) and 
netbios- (dash), and think that it is related to this.

I have installed Samba on HP-UX 11.00. Does anyone have this version 
running ok that can help.

thanks for any assistance.
Ian Gillon
Get Your Private, Free E-mail from MSN Hotmail at

Share information about yourself, create your own public profile at

More information about the samba mailing list