Network woes with Samba

Ryan Detert rcdetert at
Fri Oct 6 22:43:12 GMT 2000

I am running the latest version of samba (well, i downloaded it last
week) and updated the version on my RedHat 6.1 machine.

Here is my setup: I have two NICs, one for connecting to DSL (eth0) and
the other (eth1) is used for masquerading my LAN. When I had DSL hooked up
everything worked fine, I could look at files in Network Neighborhood and

However, now I am without DSL until the end of the month and I want to get
the Network Neighborhood to work with Samba. When I do an
/etc/rc.d/init.d/smb restart I see something like this every time.

Shutting down SMBD:  Failed
Shutting down NMBD:  OK
Restarting SMBD:     OK
Restarting NMBD:     OK

I have tried disabling the eth0 that connects to DSL and fiddling with the
reslov.conf (and of course) smb.conf files, but nothing seems to work.

Is it the two NICs that are throwing samba off or what? Or should I just
wait for Red Hat 7 to come in the mail.

-thanx a bunch


More information about the samba mailing list