SWAT from the CVS tree

Rostedt, Steven steven.rostedt at lmco.com
Fri May 26 20:05:38 GMT 2000

I wanted to try out the CVS version of Samba,
so I downloaded it and compiled it on Redhat 6.2

I ran the configure with the default options and had
it install in /usr/local/samba.

I copied the /etc/smb.conf to /usr/local/samba/lib
and copied the /etc/smbpasswd to /usr/local/samba/private.

I shutdown the version of Samba that came with 6.2
and changed the /etc/inetd.conf to point swat to the

I ran   kill -HUP `cat /var/run/inetd.pid`
then I started up the nmb and smb daemons and the mapping
of directories and printers work fine.

My problem...    When I try to log in to SWAT from Netscape,
it gives me the username/password pop up and I type
root and then the root password. But it then says authentication
denied.  But if I go back and switch swat to the RedHat installed
version, it lets me in.

Am I missing something?  Did something change in the CVS version.

Note: I downloaded the CVS version last night so I believe I have the

Steven Rostedt

More information about the samba mailing list