Compiling samba 2.05a on solaris-2.6-sparc with gcc 2.95.1

Matthias Brucke Matthias.Brucke at Informatik.Uni-Oldenburg.DE
Thu Sep 30 08:27:56 GMT 1999


I solved the problem. I was a little to fast with crying for help

One of the include subdirectories of the compiler was not readable ;)

==================BEGIN FORWARDED MESSAGE==================
loading cache ./config.cache
checking for gcc... gcc
checking whether the C compiler (gcc -O ) works... no
configure: error: installation or configuration problem: C compiler cannot create executables.

When I do that as root, everything works ok.

Is this a problem with the compiler installation or with the samba-configure-script??

With gcc 2.8.1 everything worked fine

Thanks for any hint

===================END FORWARDED MESSAGE===================

Matthias Brucke                     Entwurf Integrierter Schaltungen
GK Psychoakustik                              Fachbereich Informatik
Tel: +49-441-798-2153                  C.v.O. Universitaet Oldenburg
Fax: +49-441-798-2145                                    Deutschland

PGP Public Key Fingerprint: F618 BEF9 EABF 4C82  A7C0 4524 7CB4 2549

More information about the samba mailing list