question about diagnostic test

Anthony YEUNG syeung at cc.UManitoba.CA
Sat Sep 11 06:05:57 GMT 1999

hi All,
  I just compiled 2.0.5a and I was using 1.9.17p4.
After upgrade, the smbclient test failed. I tried
to copy the same conf file but it still failed.

Added interface nmask=
session request to NEYMAN01 failed
session request to *SMBSERVER failed

# ./testparm
Load smb config files from /opt/samba2/lib/smb.conf
Processing section "[homes]"
Processing section "[printers]"
Loaded services file OK.
Press enter to see a dump of your service definitions

# Global parameters
        workgroup = STATS
        netbios aliases =
        server string = Samba 2.0.5a
        interfaces =
        bind interfaces only = No
        security = USER
        encrypt passwords = No
        update encrypted = No
        allow trusted domains = Yes
        map to guest = Never
        null passwords = No
        smb passwd file = /opt/samba2/private/smbpasswd
        root directory = /
        passwd program = /bin/passwd
        passwd chat = *old*password* %o\n *new*password* %n\n *new*password* %n\
n *changed*
        passwd chat debug = No
        max open files = 10000
        read prediction = No
        read size = 16384
        shared mem size = 1048576
        socket options =
        stat cache size = 50
        load printers = Yes
        printcap name = /opt/samba1/lib/myprintcap
        printer driver file = /opt/samba2/lib/printers.def
        hosts allow =,
        printing = sysv
        print command = /usr/ucb/lpr -r -P%p %s
        lpq command = /usr/ucb/lpq -P%p
        lprm command = /usr/ucb/lprm -P%p %j
        lppause command = lp -i %p-%j -H hold
        lpresume command = lp -i %p-%j -H resume
        queuepause command = lpc stop %p
        queueresume command = lpc start %p

        comment = Home Directories
        read only = No
        create mask = 0750
        browseable = No

        comment = All Printers
        path = /tmp
        create mask = 0700
        print ok = Yes
        browseable = No

[1999/09/11 00:32:15, 1] smbd/files.c:file_init(216)
  file_init: Information only: requested 10000 open files, 1014 are available.

it exited and failed the smbclient -L test. 
Although when I reload 1.9.17p4 and tested it using the same 
conf file worked.

ANy suggestion?


Anthony S. K. YEUNG,
yeunant at

More information about the samba mailing list